PHILLIPS 21PT6341/44 NO ENTRA VIDEO, EEPROM

10:57 86 Comentarios A+ a-

Nos llego al servicio técnico este televisor Phillips modelo 21PT6341/44, porque no entraba el video, solo salía SVHS… tiene un conector al costado derecho, otro atrás y por ninguno de los dos recibía señal.

















Esto es su nomenclatura, donde se explica modelo, nro. de serie, voltaje, etc.
















Entonces procedemos a solucionar el pequeño problema. Entramos al modo de servicio, presionamos en el control remoto 0, 6, 2, 5, 9, 6 menú…. No se preocupen si empieza a cambiar los canales, todo esto se hace con el televisor encendido…. Nos saldrá una pantalla como la de abajo…. Seguido de eso, con el cursor de arriba y abajo del menú lo ponemos en OPTIONS y presionamos entrar.


















En la pantalla les saldrá en tres partes arriba s, en la derecha abajo unos números en este caso 65, y en la izquierda abajo OP 1, entonces ordenando nuestro imagen, tenemos lo siguiente: en la primera imagen.... Para cambiar los valores del nro, usamos los numeros del control remoto.
OP 1 (65)















En la segunda imagen
OP 2 (215)















Tercera imagen
OP 3 (65)















Cuarta imagen
OP 4 (162)A continuamos haciendo con las demás opciones, 5, 6, 7…. No se olviden, para cambiar usamos los números del control remoto.




























































Después de haber cambiado todos los datos del OP, apagamos el televisor para que se guarde los cambios…. procedemos a comprobar si ya tenemos la entrada de video.
En las imágenes de abajo muestro las entradas que nos faltaba.














































Dejo el Nro. De los integrados para que comparen los datos con el televisor que les haya llega a su taller.
















Este es el microprocesador TDAS377PS/N3/A/1911 el cual tiene su eeprom y adjunto su software.
































86 comentarios

Escribir comentarios
Anónimo
AUTHOR
23/3/11 22:23 delete

Muchas gracias por el instructivo me llevaba semanas tratando de hacer funcionar el vídeo, de verdad mil gracias. Johao

Reply
avatar
Pedro
AUTHOR
16/4/11 16:52 delete

Muchas gracias todo resulto bien, ya tengo video en las dos entradas. consulta ¿esta dentro de la programacion poder encender y apagar con el controlremoto?, no funciona.

Reply
avatar
JUAN LUIS
AUTHOR
16/4/11 21:20 delete

Pedro, puedes copiar el eeprom de este televisor aqui esta en lo ultimo del post, copiarlo en un nuevo eeprom y probar si funciona con el control.gracias por los comentarios.
saludos.

Reply
avatar
Anónimo
AUTHOR
4/5/11 11:34 delete

les agradesco esta informacion muy pero muy interesante sigan adelante

Reply
avatar
JUAN LUIS
AUTHOR
6/5/11 00:31 delete

Este blog se creó para servir, gracias por tus comentarios

Reply
avatar
Anónimo
AUTHOR
14/6/11 23:55 delete

ME AYUDARON MUCHO,LLEVABA BASTANTE TIEMPO CON MI TV MALA,PERO SOLO PUEDO VER UNA ENTRADA DE A/V,LA LATERAL,EN LA POSTERIOR NO SE PUEDE,PARA MI ES MUY COMPLICADO PORQUE CADA VEZ QUE QUIERO USAR EL DVD,TENGO QUE DESCONECTAR EL DECODIFICADOR DE LA TV DIGITAL.POR FAVOR AYUDENME

Reply
avatar
JUAN LUIS
AUTHOR
15/6/11 22:04 delete

Amigo, solo tienes que hacer lo que en el post se te explica, eso si, con calma y sin desesperación.
A todos los amigos que postean por favor dejen su nombre dentro del comentario, y si es posible dejen el país de donde nos postean.
Amigo si no puedes, tienes que seguir haciendo los pasos que aquí te damos.
Suerte.

Reply
avatar
gabriel jose
AUTHOR
29/6/11 18:04 delete

hola mira tengo un televisor philips q prende y todo y no se ve la imagen al rato es q se ve que puede sre eso

Reply
avatar
JUAN LUIS
AUTHOR
29/6/11 21:14 delete

Gabriel, no basta con esa información, tienes que ser mas explicito… como por ejemplo cuanto tiempo tiene ese problema, si lo han revisado, sale la imagen, se escucha el audio, etc.
Cualquier consulta aquí estamos.
Saludos.

Reply
avatar
gabriel jose
AUTHOR
30/6/11 18:30 delete

no lo han revisado se empieza a ver como a los 10 minutos se escucha las personas

Reply
avatar
JUAN LUIS
AUTHOR
30/6/11 20:38 delete

Gabriel,
La imagen sale desenfocada y a los 10 minutos se enfoca?... si es este tu problema estaría mal tu zócalo. se llama así al conector redondo de la pantalla
O sale oscuro y a los 10 minutos se aclara?... y si es este, puede estar mal tu flayback, o los 180 voltios de la pantalla.
Saludos.

Reply
avatar
Anónimo
AUTHOR
14/7/11 13:41 delete

grasias x este blog que me ayudo bastante a resolver una falla que para mi algo dificil pues pense en remplazar el eprom e ir a ber quien me lo podia regrabar.con esta informacion por cierto muy bien detallada paso a paso la verdad un 10 sali del problema la tv ya resive audio y video en todas sus entradas. saludos desde mazatlan sinaloa mexico ARNOLDO QUINTERO

Reply
avatar
JUAN LUIS
AUTHOR
15/7/11 22:36 delete

Gracias por tus palabras Arnoldo, y que bien que te sirvió… nos incentiva a seguir trabajando con el único objetivo de servir.
Un saludo.

Reply
avatar
Anónimo
AUTHOR
28/7/11 15:44 delete

gracias pana , ya tenia tiempo sin poder ver mis peliculas por DVD , es una gran ayuda para mi esta informacion , okey hasta la proxima!

Reply
avatar
Anónimo
AUTHOR
1/8/11 18:38 delete

ESTO SIRVE PARA CUALQUIER MODELO PHILLIPS QUE TENGA ESTE PROBLEMA???

Reply
avatar
JUAN LUIS
AUTHOR
1/8/11 21:22 delete

No amigo anónimo, pero si tienes un tv parecido intenta y si ves que no tiene los comandos a la hora que entras es porque no le hace.
Saludos.

Reply
avatar
Anónimo
AUTHOR
2/8/11 06:36 delete

INTENTARE A VER SI ME DA RESULTADOS, EL MODELO QUE TENGO ES PARECIDO A ESTE OJALA FUNCIONE,Y EN EL CASO DE QUE NO ME RESULTE QUE PUDO HACER? TENDRE QUE LLEVARLO AL SERVICIO TECNICO DIRECTAMENTE VERDAD?? MUCHAS GRACIAS POR TU AYUDA MI NOMBRE ES CARMELO SALUDOS DESDE CARACAS VENEZUELA

Reply
avatar
Anónimo
AUTHOR
8/9/11 13:38 delete

gracias por compartir su esperiencia la verdad me ayudo mucho con el problema que tenia le agradesco
att gustavo imbachi
de bogota colombia

Reply
avatar
Anónimo
AUTHOR
19/9/11 20:17 delete

muchas gracias por su generosidad en conocimiento , su consejo me ayudara mucho
desde Guayaquil Ecuador ---Andres

Reply
avatar
Anónimo
AUTHOR
24/11/11 17:27 delete

ESTIMADOS AMIGOS ESTA SITUACION ES PARA TODOS LOS EQUIPOS Q TENGAN ESTE CHASIS? SIN IMPORTAR EL MODELO?

Reply
avatar
Anónimo
AUTHOR
24/11/11 18:22 delete

Hola tengo tv philips 29pt9467 slim , se oye pero no se ve , que puedo hacer , gracias , manu

Reply
avatar
JUAN LUIS
AUTHOR
24/11/11 20:01 delete

Manu, concéntrate en revisar la etapa de video y la tarjeta del zócalo de la pantalla, revisa voltajes del G2.

Saludos.

Reply
avatar
Anónimo
AUTHOR
28/1/12 09:57 delete

MUCHAS GRACIAS POR TODO SOLUCIONE EL PROBLEMA DE MI TV AHORA MI HIJA PEQUEÑA ESTA FELIZ VIENDO SUS DIBUJOS ANIMADOS ....GRACIAS POR EL GRAN SERVICIO QUE PRESTAS AL ENVIAR COMO SOLUCIONAR LOS PROBLEMAS..... IGNACIA

RANCAGUA SEXTA REGION CHILE

SALUDOS

Reply
avatar
Stuttgart
AUTHOR
27/4/12 20:33 delete

Excelente aporte Juan Luis, me sirvió a la perfección, te comento que yo soy técnico, reparo TV,s,LCD,Lavadoras,Microondas,Equipos.Y anteriormente estos TV,s Philips los reparaba cambiándole la memoria Eeprom, buscándole la data que sirviera al modelo en cuestión con el pony-prog.Todo bien, pero era muy demoroso, y con tu solución puntual no me demoré nada. Así que gracias por la información tan bien detallada.

Juan Ogalde
Antofagasta. II Región. Chile.

Reply
avatar
Anónimo
AUTHOR
11/5/12 09:33 delete

TENGO UN PROBLEMA CON ESTE MODELO PHILIPS 21PT6341/41 NO TENGO SONIDO PERO EN LA ENTRADA CON DVD SI TENGO SONIDO PERO Q PASA Q MIENTRAS VOY SUBIENDO EL SONIDO CON EL CONTROL SE BAJA DE GOLPE Y LUEGO SIGO SUBIENDO CON EL CONTRL SE SUBE,ASI SUCESIVAMENTE.GRACIAS Y ESPERO UNA RESPUESTA PRONTO.

Reply
avatar
JUAN LUIS
AUTHOR
12/5/12 17:58 delete

Juan…
Lo primero que debes hacer es descartar la memoria Eeprom, esta falla suele darse cuando tienes error de Eeprom.

Comenta para seguir.

Reply
avatar
Anónimo
AUTHOR
16/5/12 22:08 delete

HOLA SOY JUAN DE PERU PUEDES ENVIARME LOS PARAMETRTOS O CODIGOS DE SONIDO PARA INGRESARLOS A LA EPRON DEL MODELO 21PT6341/44 GRACIAS TE LO AGRADECERE.

Reply
avatar
Anónimo
AUTHOR
30/6/12 22:52 delete

Gracias Juan, funcionó perfectamente. Josué, Heredia - Costa Rica.

Reply
avatar
ernesto
AUTHOR
20/7/12 21:24 delete

muy interesante.yo aún no he podido usarlo ,pero el hecho que salga con foto explicativas ,encuentro muy bueno este sitio.muchas gracias

Reply
avatar
sergio varela
AUTHOR
21/7/12 22:22 delete

Gracias me fue muy util este post, era exactamente el problema que tenia, no habia querido mandarlo a un servicio tecnico, y me has ahorrado unas buenas lukas en menos de 2 minutos problema resuelto. sergio varela, concepcion chile

Reply
avatar
abelardo
AUTHOR
26/7/12 11:04 delete

hola te cuento q mi tv philips 21pt6446/44 cuando lo enciendo no da el volumen poco a poco va subiendo porfavor necesito ayuda ya me esta volviendo loco mi tv.....!!!!!!!!!!!1

Reply
avatar
JUAN LUIS
AUTHOR
27/7/12 00:31 delete

Abelardo, es muy importante saber si tienes conocimiento en electrónica debido a que puedes hacerte daño al querer reparar tu mismo, si no tienes el conocimiento adecuado busca un especialista para que te ayude.

Saludos.

Reply
avatar
abelardo
AUTHOR
30/7/12 16:56 delete

gracias juan luis voy a seguir tu consejo....

Reply
avatar
rousemocion
AUTHOR
9/8/12 19:36 delete

HEY, gracias . en serio me sirvió, había venido un técnico xq vamos a poner deco para cable, pero el señor no se acordó de poner el código + el menú y el tecnico se había equivocado y puso el codigo + mute....
Bueno bueno .. pero seguí los pasos y genial .. muchas gracias ¡¡¡ ,
Ha, disculpen, hay mas opciones que significan.. y tbn aparte que está bien se ha quedado la letra "S" en la parte superior derecha .. GRACIAS

Reply
avatar
komoboz
AUTHOR
12/8/12 19:56 delete

hola: me llamo Samuel:buenos aires argentina tengo un televisor Philips 29"real flat modelo : 29tp5642/77 su falla es: Enciende tiene imagen y sonido pero le falta el color rojo y se pone en protegido, esta falla fue por mover el televisor de un lado a otro x k funcionaba a la perfección espero que me ayuden gracias

Reply
avatar
JUAN LUIS
AUTHOR
12/8/12 20:46 delete

Samuel…
Si solo moviste el tv y te presento esta falla, entonces necesita un re soldado a la tarjeta es como un mantenimiento que debe darse.
Saludos.

Reply
avatar
komoboz
AUTHOR
20/8/12 19:23 delete

hola juan luis: he re soldado toda la parte de la placa
y le hice una limpieza a todo sigue con esa falla lo único que se perdió es el sonido tic tic pero falta el color rojo te voy a pasar algunas fotos para que me des una ayuda; espero que saquemos este televisor funcionando gracias ( me olvidaba el flaybak tiene un detalle que es en forma de c que va adherido al lado derecho de los botones de brillo etc. y tiene un movimiento eso es asi )

Reply
avatar
TONNY KINGS
AUTHOR
21/9/12 20:39 delete

hola amigo juan luis felicidades por la gran ayuda que nos proporciona
bueno Sr, me llego a mi pequeño taller un televisor philips mod,(19E800 7584> 19PR19 c125) con falla sin video pero si con audio y lineas de retardo al avrir el scream canvia vien todos sus canales con su respectivo audio mas no hay señal de video ya renplase el eproom (24w04) hago mencion que el tv me llego con el condensador 10n j 1400vp 375kp conpletamente reventado que esta a un lado del fly back disculpa no dar el lugar exacto ya que esta muy recalentado el lugar y no se aprecia la pocision no se si se nesesite programar el eprom si es asi me gustaria saver los codigos es la primer tv philips que me llega y no tengo mucha experiencia en estas tvs un saludo de juarez nuevo leon mexico Att:pedro

Reply
avatar
komoboz
AUTHOR
26/9/12 22:06 delete

Hola Juan luis : ahí te mando una foto si es necesario a que te mande otras y si se puede te envió espero que me ayudes gracias

Reply
avatar
4/11/12 20:47 delete Este comentario ha sido eliminado por el autor.
avatar
4/11/12 21:04 delete

EXcelente!! Me fue de mucha ayuda.. solucionado el problema y no tuve que pagar a ningún técnico. Yuratsis desde Venezuela

Reply
avatar
Anónimo
AUTHOR
20/12/12 01:12 delete

buenas noches, muchas gracias por su ayuda, me fue de gran utilidad. saludos


Carlos García.

desde:
El Salvador

Reply
avatar
Anónimo
AUTHOR
29/12/12 16:36 delete

ayuda por favor empezo a sonar un ruido extraño en la parte trasera de mi tv (surrsursursru) que distorciona momentaneamente la imagen lo apage lo encendi en 24 hrs y aparecio en modo de servicio lo lleve al tecnico le cambio el eeprom pero el sonido persiste cual podria ser la falla ?

Reply
avatar
Anónimo
AUTHOR
29/12/12 16:38 delete

y el porque se estropeo el eeprom ?
mi correo: benigno_enriquez_argote@hotmail.com

Reply
avatar
1/1/13 12:55 delete

hola mi nombre es wladimir avendaño soy de valencia venezuela tenia este mismo problema con las entradas de video de mi tv y pude resolverlo gracias a su ayuda. MUCHAS GRACIAS, Dios los guarde. 01/01/13

Reply
avatar
claudio perez
AUTHOR
7/1/13 20:39 delete

hOLA Y MUCHAS GRACIAS POR TU GRAN AYUDA 3 AÑOS Y CASI LA VENDO

Reply
avatar
javier_22
AUTHOR
12/2/13 23:14 delete

Hola amigo. X lo q veo sabes mucho de esto. Tengo un philips parecido al de la imagen x lo menos los comandos salen igual. El tema es q de repente mi tv cuando la prendo titila la pantalla y se apaga y se vuelve a prender y asi hace casi todo el tiempo aunq a veces anda bien. Y a veces sale error 2 11 4 0 0 como en la foto q muestras. Podes ayudarme?

Reply
avatar
13/2/13 22:20 delete

Javier... la solucion de fallas no solo esta basado en el cambio de parametros al eeprom, es más que eso.
lo recomendable es tener conocimientos basicos de electronica para que puedas intentar dar solución.
saludos.

Reply
avatar
Goku
AUTHOR
20/2/13 18:11 delete

dios la mejor pagina que encontre sin querer queriendo, llevaba mas de 2 años sin tener Av en mi tele no podia mirar pelis ni jugar con la play 2 a pesar de haberla llevado a un tecnico q nunca supo como arreglar esto y mas bien me la queria charlar con nose q y nose cuanto y hoy buscando codigos para usar un control universal pille la solucion.
Muy buena pagina amigos sigan adelante :D

Reply
avatar
Andres Jurado
AUTHOR
3/3/13 13:48 delete

Hola si me pudieras ayudar por favor tengo el mismo tv pero seme activo la funcion autolock y estan todos los canales bloqueados y olvide la contraseña aver si me podrias ayudar a formatiarlas contraseñas o noc gracias de ante mano

Reply
avatar
Anónimo
AUTHOR
18/3/13 20:18 delete

Gracias. por que con gente como ustedes uno se siente vivo y apoyado..
Victor Garcia de Tlaxcala,Mexico.

Reply
avatar
5/6/13 07:31 delete

Gracias por la inforación. Me sirvió con un televisor 29PT6541. Muchas bendiciones desde La Paz, Bolivia. Sigan adelante!!!

Reply
avatar
Daniel Rivero
AUTHOR
6/6/13 15:39 delete

hola soy Daniel tengo un problema con un tv Philips 21pt4205/44 solo me sale una franja de 12cm en el centro no completa la pantalla no se si puedes ayudarme a que se debe eso

Reply
avatar
6/6/13 21:16 delete

Daniel, es problema de deflección vertical, es importante que tengas conocimientos en electrónica para que puedas solucionarlo tu mismo.
saludos

Reply
avatar
17/6/13 17:16 delete

Hola ! Mo nombre es Melina. La televisión tenía el problema de la s en la parte superior de la pantalla .. No sé que modelo es porque está muy alto para verlo y es muy grande, si es uvo de rayo catódicos, viejo y gris. La cosa es que seguí los pasos, se fue la s, se ve mejor pero en blanco y negro .. Osea la imagen se ve en blanco y negro pero el cuadrado que te indica el cambio de canal se sigue viendo de color .. Es porque el proceso no era para mi tele o qué ? Desde ya muchas graciasss !

Reply
avatar
17/6/13 20:43 delete

Melina, es necesario apuntar los parámetros para que cuando pase algo no tener estos incovenientes.
vuelve a repetir los pasos y verifica todos los números con la muestra que aparece en el post.
si le da a tu tv, por que sino no funcionara.
antes que modifiques los parametros estaba bien el color?
saludos

Reply
avatar
17/6/13 21:50 delete

Gracias por contestar! Antes de cambiar los parámetros se veían raros los contornos y se veía con muy poco brillo. Y se abría el menú en donde está el de opciones en donde cambié los parámetros. Acabo de checkear los números y están bien. Por momentos cuando cambio de canal se ve un segundo el color hasta que pasa al canal que seleccioné. El tele no es el mismo que el de la foto, aclaro asique te adjunte la foto y la mande al mail que esta abajo. Gracias !

Reply
avatar
17/6/13 22:18 delete

melina verifica si tu tv esta en pal, puede ser una opción... el pal es el sistema europeo, algunos tv viene para colocar de forma manual... lo puedes encontrar en el menú. nuestro sistema es NTS.
saludos

Reply
avatar
17/6/13 22:30 delete

No encontré dónde cambiar eso, busqué en el menú convenciona y en el q se debe entrar por los numeros que pusiste arriba y nada ..

Reply
avatar
18/6/13 18:09 delete

Melina, no quiero desanimarte, pero si no puedes solucionarlo, tienes que buscar ayuda técnica.
saludos

Reply
avatar
16/2/14 22:36 delete

apreto los numeros 0,6,2,5,6,9 y no pasa nada

Reply
avatar
Oscar P
AUTHOR
12/8/14 14:24 delete

Que tal.

Tengo esa tv, esta muerta no enciende ni el led de Stand-By. revise comonentes de la fuente, diodos resistencias etc. tambien cambie los capacitores principales B+ y el de el audio, la fuente proporciona los voltjes correctos, e incluso conecte una lamparita de 50w al B+ y lo sostiene sin problemas, no se que mas haces solo se me ocurre cambiar el Epromque esl M24C16-WBN6.
Alguna idea? le agradeceria mucho su opinion.
saludos.

Reply
avatar
13/8/14 00:50 delete

Oscar tienes muchas alternativas como por ejemplo:
mide los voltajes de los KEY, revisa el voltaje de power del micro, voltaje de pulso horizontal, el voltaje del drive horizontal, bobina drive horizontal, etc. sigue con tus mediciones básicas.
saludos.

Reply
avatar
Oscar P
AUTHOR
13/8/14 11:18 delete

Muchas gracias.
Haré las mediciones y comento.

Reply
avatar
Oscar P
AUTHOR
13/8/14 17:46 delete

Bien. el voltaje micro, volyaje de los key's es correcto. ahora le doy a encender y empiza a arrancar al centro de la pantalla se empieza a aparecer un ovalo blanco se escucha un tic.tic.tic. despues de unos segundos se apaga el televisor, Revise el driver vertical "el par de tr juntos" asi mismo revise el tr horizontal todos marcando valores correctos. En una publicacion vi que hay que cambiar los capacitores que esta a un lado de los driver verticales de igual manera que el capacitor de 82nf. hare esto y comento, si sigue haciendo el tic.tic.tic, en el ultimo de los casos cambiare el flyback.
Seguire probando y comento.

Reply
avatar
Oscar P
AUTHOR
13/8/14 18:19 delete

Edito: la tv enciende y muestra una imagen blanca "transparente" solo emite un sonito ticticticitc sin audio en los parlantes solo se muestra blanca la pantalla despues deunos 5 segundos se apaga

Reply
avatar
13/8/14 22:22 delete

es pantalla blanca con rayas de retraso? el voltaje de 180 del los RGB están?
saludos.

Reply
avatar
Oscar P
AUTHOR
14/8/14 02:53 delete

Esta es la imagen que muestra antes de apagarse.
http://es.tinypic.com/r/bedc2r/8
[IMG]http://i58.tinypic.com/bedc2r.jpg[/IMG]

Reply
avatar
15/8/14 00:18 delete

Oscar, los televisores phillips son maquinas complejas es imposible que te pueda ayudar a la distancia... trata de revisar todo lo que sea posible, e incluso remplaza eeprom, hasta micro podría ser.
saludos.

Reply
avatar
Oscar P
AUTHOR
15/8/14 09:39 delete

Claro que entiendo. Seguire y si no le encuentro, la lucha le hice. ya he leido que son muy molestas de reparar las philips.
Le agradezco mucho la atencion y el tiempo :) Saludos.

Reply
avatar
15/8/14 21:06 delete

No te preocupes Oscar, cualquier cosa, avisa.
saludos.

Reply
avatar
Javier R
AUTHOR
26/9/14 14:59 delete

hola tengo un philips modelo philip 21pt6341/44 todo esta normal sale audio y video de la television pero conectandole al dvd solo me sale la imajen de la pelicula osea video y de ahi el audio si se escucha que podria ser de ante mano mil gracias

Reply
avatar
26/9/14 21:26 delete

Javier e leido varias veces tu comentario y la verdad que no puedo saber cual es la falla de tu tv.
saludos.

Reply
avatar
cosme mi
AUTHOR
29/9/14 22:11 delete

hola pude configurar mi tv gracias a este post pero me desparacieron opciones del menu varios como barra de señal hay forma de reecuper esa configuracion

Reply
avatar
30/9/14 22:18 delete

solo vuelve a configurar desde principio.
saludos.

Reply
avatar
Jesus Rudas
AUTHOR
24/10/14 10:28 delete

Hola amigo estoy reparando un TV como el de la foto, el cual no enciende, le revice los voltaje de la fuente y estan correctos, al colector del transistor horizontal tambien le llega voltaje. me podrias ayudar con este problema, donde podria conseguir el diagrama electrico de este TV. Jesus Rudas, Caracas, Venezuela

Reply
avatar
24/10/14 22:55 delete

Tienes que hacer mediciones básicas, revisa el pulso horizontal en el drive, revisa el pulso de power en el micro, revisa el voltaje en los key.
comenta para seguir.
saludos.

Reply
avatar
turka lj
AUTHOR
29/10/14 15:24 delete

Hola ya solucione y segui los pasos indicados aparece el canal pero en el sale un mensaje av bloqueado por autolock no clasificada y pide un codigo el cual es 1234 se desbloquea al ingresar el codigo pero luego vuelve a aparecer por favor ayudenme gracias

Reply
avatar
29/10/14 21:08 delete

Si persiste este problema es porque posiblemente se han perdidos parametros en el eeprom, así que es necesario sustituir.
saludos.

Reply
avatar
10/2/15 18:02 delete

mi tv se prende sola se canvia, se suve o vaja el bolumen , se manipula solo el volumen. que podra ser tienen idea. gracias

Reply
avatar
11/2/15 10:34 delete

es posible que lo botones de adelante es decir los Key, estén alterados... suelen hacer este tipo de fallas.
saludos

Reply
avatar
18/5/15 16:34 delete

Hola me funciono tus pasos para arreglar la tv. Pero al apagar la tele por segunda vez se vuelve a desprogramar . Queria saber si sabes como puedo apagar la tv por el control ya que solo se puede apagar directo del tv quisas por eso se vuelve a desprogramar?

Reply
avatar
18/5/15 22:08 delete

cumpliste todos los pasos hasta el final, es posible que no se este grabando la info y por tal motivo no funcione... no funciona algunas teclas del control, o no funciona el control?
saludos.

Reply
avatar
25/7/15 23:11 delete

Bueno gracias tus pasos me sirvieron de maravilla pero tengo un problema cuando introduci los comandos y apague la tele sirvio todo ya de veia video pero de repente se apago la tele y cuando la prendi solo mostraba imagen sin audio quisiera que me pudieras ayudar con eso gracias y porfavor saludos.....

Reply
avatar
26/7/15 15:54 delete

es posible que hayas movido o modificado algún comando innecesario, vuelve a repetir lo mismo y verifica.
saludos.

Reply
avatar
shoogode
AUTHOR
30/10/15 13:51 delete

oye amigo y para el televisor philips 21PT 6446/44 cuales son lo valores correctos no encuentro los valores originales por ninguna parte de otros modelos si hay

Reply
avatar


CONTACTENOS

PARA CUALQUIER SERVICIO TÉCNICO
Celulares:
RPM #999-8077290
Movistar y WhatsApp: 99-980-7729
Claro: 986-111-674
ENTEL: 994242689
USAR EL CORREO ELECTRÓNICO SOLO PARA ENVIAR FOTOS E IMÁGENES... MAS NO, PARA COMENTARIOS.
Email: sediart(arroba)hotmail.com
juanluismocu(arroba)gmail.com
LIMA Y PROVINCIAS --PERÚ