TV PHILLIPS 14PT318a NO ENCIENDE, EEPROM

Este televisor Phillips modelo 14PT318a tiene un problema característico, les digo esto porque en varias ocasiones no llegó con el mismo problema.
































A lo que me refería era que siempre se recalienta este capacitor, está en el secundario de la fuente y es de 47uf /160v. Su falla característica es que al encender el televisor se apaga el led del stand by como si va encender. Medimos la fuente, tenemos voltaje primario pero no el secundario…. los voltajes del secundario son muy bajos, esto se comprueba con el foco, (bombilla). Medimos con el multi analógico y aparentemente tenemos voltaje pero al poner el foco, automáticamente se baja el voltaje a cero, esto demuestra que tenemos un voltaje fantasma.















En esta ocasión en las dos imágenes se nota a simple vista que el capacitor esta averiado, pero habrá oportunidades que no se podrá notar a simple vista. Entonces, por deducción a la falla se sabrá que el capacitor esta averiado. De no ser así revisar, todos los componentes asociados.
















Si echa una mirada al microprocesador, verán que a su alrededor el impreso se hace amarillo, esto se da por el calentamiento del micro.


















Este es el microprocesador TDA9580H/N1/3/0391 y adjunto el software del eeprom.

















Como les iba mencionando alrededor del micro se hace amarillo el impreso, se debe por que el microprocesador se calienta. Es normal, pero tratemos que eso no suceda por que disminuye la vida del componente.
















En la imagen de arriba vemos que aplicamos silicona de vidrios o espejos para pegar un pedacito de aluminio, como un disipador de calor; que lo podemos obtener de los cooler que vienen en la tarjeta de video de las PC… lo cortamos a su tamaño así como se muestra la imagen de abajo. El pedacito de aluminio nos ayuda a disipar el calor del micro y por lo tanto hace que dure más… sucede que al poco tiempo de reparado este tv se malogra el micro, y si el tv regresa por micro ¿Qué le dirán al cliente?









Fallas Electronicas .com, Actualizado en: 1:31
Escrito por: fallaselectronicas- juan luis

31 comentarios :

Edo Henriquez dijo...

tengo un problema con este modelo, al querer programar un control remoto universal no encuentro el codigo presiso, los botones que toma son el encendido, mute, numeros y menu, pero llega el momento de que quiero navegar por el menu para programar el televisor y no toma las flechas del control remoto, si me puedes ayudar seria de gran ayuda, de antemano gracias =)

JUAN LUIS dijo...

Edo, no te hagas problema con el control remoto, compra cualquier control Phillips que no importa el modelo y le hace.
Si quieres programar a tu control universal, aquí encontraras dos modelos de control universal y como programarlos, si has encontrados un código con la auto-búsqueda y no da todos los botones intenta seguir programando porque un control universal tiene como para 3 tipos de Phillips de repente el que estas poniendo no es el adecuado así que intenta con otro.
Saludos.

Anónimo dijo...

hola mi nombre es jorge tengo un problema con un tv phillips modelo 25pt5536/E. enciende 10 minutos y se apaga lo quiero volver a encender y no arranca mas tiene que pasar unos 15 minutos y luego vuelve arrancar por 10 minutos revise las tensiones en el secundario y todo esta bien, revise algunos capacitores del primario y secundario y estan ok puede ser un problema de eeprom o el micro?. como dice en la nota al rededor del micro de este tv se ve amarillo el impreso como si recalentaria el micro y lo mas raro es que este tv trabaja bien 10 minutos. desde ya muchas gracias y espero que me ayude con este problema

JUAN LUIS dijo...

Amigo Jorge, al momento que se te apaga el tv tienes que verificar que pulsos se cortan, power del micro, drive horizontal, escucha si hay un chirrido antes de apagarse eso debe darse en el flayback… sufre alguna alteración la imagen?

Comenta para seguir.

walfre dijo...

hola buenas tarde me gustaria saber si me pueden facilitar el diagrama de ese modelo el philips 14pt318/55r.
que necesito cambiar el zener 6409 que esta detras del flyback. muchas gracias

Anónimo dijo...

hola amigos tengo un philips 14pt314a,enciende pero con lineas de retrazo de color verde,si pudieran darme una mano. atentamente jj_cheddy de Pisco-Peru

JUAN LUIS dijo...

JJ, prueba con otra pantalla tal parece que está mal o el color verde de tu RGB esta cruzado.
Me gustaría saber si tienes conocimiento de electrónica para seguir, de lo contrario busca un especialista.

Saludos.

Anónimo dijo...

HOLA ME LLAMO SABRINA Y MI PROBLEMA ES QUE TENGO UN PHULIPS DE 14 PULGADAS Y ME PRENDE BIEN Y EN LA PANTALLA DICE -10 Y SE APAGA EN 10 MIN Y TNEGO BUENA SEÑAL. ESPERO Q ME PUEDAN AYUDAR. GRACIAS

JUAN LUIS dijo...

Sabrina….
Se quedo activado el sleep, puede ser que sin querer lo hayan auto programado, si no se soluciona con el control es posible que necesite cambiarle el Eeprom.

Saludos.

Cristian dijo...

La verdad que me parece que no es un problema sin solucion, a mi siempre me resultaron bien los productos phillips, puse una pantalla en mi volkswagen gol y funciona de maravillas

Anónimo dijo...

Mi nombre es alvaro
hace mucho tengo varado un phillis 14pt318a-55r, no enciende, ni siguiera me da alto voltaje aunque si tiene el pulso, podran facilitarme el diagrama o al menos conf del micro.
Dios los bendiga

JUAN LUIS dijo...

Alvaro…
Que pulso es que tienes, tienes el voltaje del drive horizontal? Voltaje horizontal? Que micro lleva? Que pruebas has realizado?

Saludos.

Anónimo dijo...

tengo un tv kalley que no da audio a los canales
pero en modo de video se escucha normalmente que podria ser, ya se hizo inspeccion visual de elementos y resolde, pero aparentemente todo esta bien.

att:

Fabian, Colombia

Valfonso dijo...

tengo un philips 14PT318a/55r y hace unos días solo me presenta el canal 2, si cambio del canal 2 al canal 6; siempre se ve el programa de televisivo que están dando en el canal 2 y los demás canales no se ven solo rayas ¿que podría ser?? el tv estaba bien y ahora esto.

Me llamo Víctor, República Dominicana, gracias

Anónimo dijo...

Amigos..estoy leyendo la falla del tv modelo 14pt318a...Pues tengo una falla similar en un tv philips modelo 14TP414A/85R..no enciende..De repente se apagó solo..será que reviso el mismo componente, aun observando que se ve bien por fuera??..Agradezco sugerencias..Freddy herrera/Caracas, venezuela..freddy1hc@gmail.com

fallaselectronicas- juan luis dijo...

Freddy, es posible que no tenga el mismo chasis, pero no esta demas que compares y verifique si es la misma falla, en todo caso haz las mediciones basicas de fuente.
saludos

jose daniel valencia flores dijo...

jose: tengo un tv philips que se apaga a los 5 o 10 minutos y hace un ruido extraño cuando cambio de canal y a la vez los colores no los da tan nitidos x rato verdes o muy rojos... se que en esto tiene que estar implicado el fly back pero en el caso que se apaga aque se debera ya revise la fuente primaria y va bien la secundaria igual va bien aunque en siertos ectores de la placa se ven oscuras que se podra hacer agradecere la yuda mucho grasias....

fallaselectronicas- juan luis dijo...

Jose, definitivamente algo no esta bien... no creo que la falla tenga que ver con tu flayback.
más parece problemas en el secundario de la fuente, especificamente los capacitores, o quizá el PTC.
saludos

jose daniel valencia flores dijo...

revise los capacitores y los he cambiado algunos necesitavan soldaduras nuevas y el ruido de cambio de canal se acabo... ahora la pantalla dura encendida el mismo tiempo y luego desde la izquierda a la derecha se cierra la pantalla y se apaga luego la vuelvo a encender dura el mismo tiempo y y sucede lo mismo desúes ya no vuelve a encender.... se debera a los transistores veticales u horizontales?

fallaselectronicas- juan luis dijo...

testea los condensador de ancho del horizontal.
saludos

jose daniel valencia flores dijo...

lo hice pero ya no volvio a encender.... x cierto tengo otro tv philips que no funciona el control para seleccionar los items del menu... y tengo problemas con la geometria q puedo hace??????????
saludos y grasias

jose daniel valencia flores dijo...

jose: tengo un tv philips que tenia problemas con verticales y estuvo guardado como por unos 7 meses ahora que se reparo empezo a funcionar bien 2 dias completos en prueba pero en el 3 dia de presto no encendio y empezo a dar un tic tic al solo conectarlo a la energia lo destape lo prove y el sonido provenia del rele de 12v que se encuentra despues del fusible en la fuente primaria... mi pregunta es: deberia cambiar el rele? porq luego que lo revise quice resoldarlo y ya no encendio el tv y el sonido desaparecio....

fallaselectronicas- juan luis dijo...

Jose, estas fallas lo ocasionan condensadores desvalorizados... tú como técnico debes tener un capacimetro, este instrumento es tan importante como un multitester.
Siempre recomiendo evaluar un tv o cualquier maquina haciendo mediciones basicas, empieza por allí.
saludos

luisalonsorivera dijo...

tengo enmitaller untv marca philips mod 14pt314 85s no harranca hay una resis de 47oo gueva al
transfor dryve se pone como placha nopasa volt
sidesconec labase del dryve pasa lecanv el tda8841s1 elmicro nosaaa.5542ps.m4 o184
elvert no tda93o2h

jose daniel valencia flores dijo...

revise y cambie algunos filtros pero el televisor hace tic tic tic desde el rele aque se debera me estoy quebrando la cabeza x saber xq ya me tope de la mente revise pieza x pieza y no se si segir cambiando los filtros o no.... quisiera ayuda xfavor... enviare unas fotos y un video del tv a ver si me ayudan

fallaselectronicas- juan luis dijo...

elvert, descartaste flayback? llega el pulso horizontal al tr drive? probaste cuanto esta botando tu fuente en el secundario?
saludos

fallaselectronicas- juan luis dijo...

desconecta el flayback y verifica si tienes fuente, empieza por allí, primero centra tu atención en la fuente de alimentación.
no desmayes jose, cualquier cosa consulta.
saludos

oriente51 dijo...

Gracias hermano por el reporte y gracias por la eeprom, saludos desde Barcelona-Venezuela.

pantro dijo...

Hola , tengo un televisor philips modelo 20 Pt 2001 , el problema radica en que al encender hace un ruido de tic tac y se apaga , ya revise y no encuentro la falla, por tu respuesta gracias .

fallaselectronicas- juan luis dijo...

descarta el flayback, puede tener fuga de alta tensión.
salkudos

arivelton alves dijo...

olá eu tenho uma pt143131,problema é que não liga mas ja troque alguns capasitores,ainda conua o mesmo nem assende o estande by.pendindo uma ajuda!

Publicar un comentario en la entrada


CONTACTENOS

Celulares:

NEXTEL: 51*424*2689

Movistar: 99-980-7729

Claro: 986-111-674


USAR EL CORREO ELECTRÓNICO SOLO PARA ENVIAR FOTOS E IMÁGENES... MAS NO, PARA COMENTARIOS.

Email: sediart(arroba)hotmail.com

LIMA --PERÚ