F61 equipo Panasonic se apaga



53 Comentarios

ERROR CODE F61 PANASONIC TEAM GOES OFF.
La falla de los errores y códigos f61 en los equipos Panasonic son muy comunes, según amigos y colegas el primer paso que realizan es, cambiar el IC de audio… cometiendo un error y un gasto innecesario.
En esta oportunidad se trata del equipo de sonido Panasonic modelo SA-AK28 la cual nos trajeron con este error característico.


 En la imagen de abajo hay una flecha amarilla la cual nos muestra una tarjeta al costado del equipo…. Cuando me llega este tipo de falla siempre comienzo por esta tarjeta, se trata de la fuente de alimentación en la cual vienen unas resistencias térmicas que protegen al equipo para cualquier tipo de cruce. Son tan sensibles que cualquier descarga eléctrica o por el tiempo de uso se abre… ocasionando ese error o falla.


 En la siguiente imagen tenemos los dos IC de audio el grande gris RSN 309W44 que se distribuye para los parlantes frontales y laterales, (flecha azul).
El IC STK 407-020A el encargado de amplificar a los surround, (flecha roja).
Al costado de los dos IC de audio encontramos una circunferencia roja, allí encontramos dos componentes desvalorizados una resistencia y un dio rectificador.
Con este post queremos aclarar que no debemos empezar con la reparación de la falla error código f61 cambiando los IC de audio. Debemos siempre revisar y tomarnos el tiempo revisando todos los componentes de la etapa de amplificación de audio incluyendo la fuente de alimentación.
 En las dos últimas imágenes dejo el lugar exactamente donde están ubicados estos dos dispositivos desvalorizados. Una vez más le explico que debemos hacer una revisión integral cuando tengamos este error, no debemos solo a cambiar piezas e intentar solucionar la falla de esa forma.
Pido disculpas por no colocar el numero de estos componentes, realmente se me paso por tal motivo coloco en dos imágenes el lugar de donde fueron cambiado esos dispositivos.
En la última imagen colocamos los dispositivos por la parte baja del impreso, eso solo lo hacemos para probar si es lo único que se averió… comprobado y solucionado la falla lo regresamos a su lugar limpiando y aplicando nueva crema refrigerante a los IC de audio.


53 comentarios

Escribir comentarios
migel angel
AUTOR
13:34:00 Eliminar

miguel desde colombia, gracias por el excelente compartir de conocimientos, mi pregunta es se debe tener algun ohmetro especial para medir resistencias sin desmontarlas, ya que eso es como engorroso medir una a una desmontando del circuito ya que conlleva tiempo, es pos eso se limita a camibiar directamente a cambiar el integrado, como bien lo afirma con consecuencias que pueden ser mas graves, ya que se incrementan gastos innecesarios, o hay algun metodo comfiable para testear con mayo probabilidades, gracias

Responder
avatar
Anónimo
AUTOR
13:25:00 Eliminar

la resistencia se puede medir con cualquier multimetro, es una resistencia fusible
que sirve para proteger el ic.

Responder
avatar
Anónimo
AUTOR
17:49:00 Eliminar

tenia el mismo problema con equipo de sonido pansonic,pero al reemplazar la resistencia y probar el equipo solo aparecio unas lineas de color rojo ¿que puedo hacer?

Responder
avatar
Anónimo
AUTOR
17:58:00 Eliminar

tengo un problema con un equipo panasonic
-al presionar power on en el display solo aparecen unas lineas horizontales de color rojo
¿que puedo realizar para solucionar el problema?

davidgarcia_el@yahoo.es

Responder
avatar
11:00:00 Eliminar

muy bueno eso amigo,te felicito,tengo un equipo igual,la falla es,cuando lo apago,despues de unos segundos se enciende solo y comienza a mostrar todo el menú en la pantalla,que puede ser?gracias

Responder
avatar
20:24:00 Eliminar

si solo se enciende la pantalla pero sin sonido y, cambia, cambia, esta programado en modo de prueba o muestra. solo se soluciona con el control remoto.
saludos

Responder
avatar
12:21:00 Eliminar

gracias amigo,otra cosa,los cds los inserto pero cuando les doy play a alguno,lo monta en la lectora pero el cd ni siquiera da vueltas,y sale en pantalla" NO DISC" que podria ser? se lo agradezco,saludos.

Responder
avatar
12:27:00 Eliminar

otra cosa amigo,mi equipo es un panasonic "SA-AK29" es para que tengas una mejor idea del problema y me puedas ayudar,gracias.

Responder
avatar
20:59:00 Eliminar

Robert, es posible que el óptico este mal, o solo necesite una limpieza.
saludos

Responder
avatar
09:17:00 Eliminar

Gracias amigo,ya le hice limpieza al optico e incluso a las bandejas,a los engranes,y sigue igual,el problema es que el cd entra en la bandeja y se acomoda en la lectora y queda paralizado,no se mueve para nada,ni siquiera media vuelta da el cd,jajajaja, será falla de voltaje hacia la tarjeta de la lectora y el motor?como podria probar el motor que gira el cd? y mas o menos como cuantos ohmios puede medir ese motorcito con el tester? gracias por tomarse el tiempo de ponerle un poco de atencion a los usuarios de esta pagina amigo,lo felicito, espero que me pueda orientar un poco.

Responder
avatar
21:33:00 Eliminar

Robert, el motor no gira si el optico no detecta al disco, es decir que primero el sistema analiza y verifica que haya un disco y este en buen estado para después hacer girar al disco.
si quieres estar seguro si el motor esta bien solo coloca las puntas del multitester en los bornes del motor (se tiene que desoldar el motor, no es necesario sacar, solo tiene que estar sin disco), la medición se hace en x1.
He tenido casos donde la tarjeta que va debajo del optico también esta mal y es necesario descartar el optico.
saludos

Responder
avatar
10:47:00 Eliminar

Hola amigo,muchisimas gracias,lo pondré en practica,gracias por sus consejos,reciba un cordial saludos desde venezuela y dios le de mucha salud,cual quier cosa le informo.

Responder
avatar
16:10:00 Eliminar

BUENAS AMIGO JUAN,MIS SALUDOS Y RESPETO PARA UD,TENGO UN EQUIPO PANASONIC AS-AK18 CON ESA FALLA,LO ENCIENDO Y SALE ERROR F61 Y SE APAGA DE INMEDIATO,SERÁ ESO MISMO A LO QUE UD HACE REFERENCIA,GRACIAS Y QUE ESTEE UD BIEN,SALUDOS DESDE VENEZUELA

Responder
avatar
00:00:00 Eliminar

puede ser amigo, estos equipos a veces se bloquean por falla de mecanismo del cd, IC de audio, fuente de alimentación... es muy importante saber como descartar para poder solucionar.
saludos.

Responder
avatar
21:45:00 Eliminar Este comentario ha sido eliminado por el autor.
avatar
00:13:00 Eliminar

el problema podría estar e la configuración, como ocurrió el problema?
saludos, comenta para seguir.

Responder
avatar
20:45:00 Eliminar Este comentario ha sido eliminado por el autor.
avatar
00:03:00 Eliminar Este comentario ha sido eliminado por el autor.
avatar
21:19:00 Eliminar

Jose Luis yo de nuevo dando lata no sabes donde consigo un diagrama para el sa-ak29 en la parte del audio solo encuentro partes del ak28 varia con los números de las piezas y no se que tan parecidos sean.
me decías que si era la configuración pero no creo ya lo puse en el radio y solo hay señal en la primera y ultima bocina a bajo volumen y en el segundo y tercer canal de audio nada de volumen. Gracias.

Responder
avatar
21:20:00 Eliminar

te pido disculpas quise corregir mis comentarios y los borre.

Responder
avatar
01:09:00 Eliminar

la verdad amigo que perdí la noción del tema debido al borrado de los comentarios. si se trata de un equipo sin audio y crees que no es configuración... entonces trabaja en el amplificador de audio.
saludos.

Responder
avatar
17:05:00 Eliminar

me comentabas que como ocurrió la falla, pero no saben, le e revisado y esta en pésimas condiciones, polvo a exagerar que no se veían las piezas electrónicas del audio, también tiene falla en los cd, el amigo que me lo trajo solo quiere que le repare el audio.

Ya logre limpiarlo un poco y desmontarlo como lo tiene en tus fotos, no encontré soldaduras frías, ni piezas quemadas, me sorprende por el polvo que tenia. Tiene 2 relevadores y están bien cierran sus contactos.

Hay un detalle en los dos canales que no tengo sonido, su resistencia es cero entre el positivo y negativo y estas marcan continuidad a tierra, como si estuvieran en corto, ambos canales. pero como no tengo el diagrama del circuito del audio si es complicado seguir las lineas a donde van, o por que esta situación.
saludos amigo.

Responder
avatar
22:04:00 Eliminar

Se activan los relay cuando pones en funcionamiento el equipo, o tu lo estas probando con voltaje? haz intentado revisar si se trata de configuración? que tipo de amplificador de audio tiene?
saludos.

Responder
avatar
00:17:00 Eliminar

amigo no se que pasa que aveces no sale mi comentario, lo repito, los relay lo cheque aparte desoldando y aplicando voltaje, me falta ver si entra en el aparato que es un sa-ak29 uno después del de tu falla.

Tendré que conseguir un control para checar la configuración como dices y estar 100 % seguro el amigo que me lo trajo no lo tiene el control, por eso no lo e checado, solo supongo, por el modo de radio funciona como te mencione arriba.

sin querer conseguí un diagrama de servicio del modelo sa-ak28 ojala que salga aquí el link es muy difícil conseguirlo y alguien le puede servir. por medio de tu falla.
http://monitor.espec.ws/files/sa-ak28_747.pdf

Responder
avatar
20:42:00 Eliminar

Tu comentario no sal porque se ubica entre los últimos comentarios, si lo quieres ver, anda hasta el final después del último comentario encontrarás una opción que dice "cargando..." clika allí para que abra los demás comentarios y así llegaras hasta el final.
saludos.

Responder
avatar
16:46:00 Eliminar

mis mensajes los tengo que poner doble el primero no sale siempre, no se por que pasa esto, Jose Luis yo de nuevo ya revise en la etapa de Audio los diodos no tengo ninguno en corto, los capacitores también no están hinchados y cargan y descargan normalmente con el ohmetro, tampoco veo ningún elemento quemado en el audio, salvo en la primera etapa de la fuente hay un transistor que ha rostizado la placa, aun así prende todo el minicomponente normalmente.

no sabes si hay manera de dar un reset al aparato para que regrese como de fabrica, esto por la configuración aun no consigo el control.

en la etapa del CD hay un detalle si esta mal le faltan una piezas de la bandeja donde se montan los 5 CDs le faltan 3, no se si esto me origine el problema del audio y hace que se bloque el sistema.

como no tengo el diagrama no puedo checar el IC que es un sospechoso de mi falla, no sabes que otras pruebas le puedo hacer para estar seguro si esta mal, como te dije las salidas de audio del speakers un canal del high (2) y el low (3) están en corto por eso no hay audio en ellas en los otros dos si pero en bajo volumen en el High más que en el low que me sobran osea el canal 1 y el 4.

Gracias por tu ayuda y un saludo

Responder
avatar
01:09:00 Eliminar

Aquí tengo en detalle como hacer una prueba a un sistema que esta mal el ic de audio:
http://fallaselectronicas.blogspot.com/2011/03/equipo-de-sonido-panasonic-presenta_01.html
saludos, copia y pega este link.

Responder
avatar
16:13:00 Eliminar

Jose Luis gracias por tu ayuda encontré mi falla, realice parte de las pruebas que me dijiste en el IC, concluí que estaba bien, por lo cual descarte y busque la falla en lo demás de la placa un par de diodos zener y resistencias, las cambie y ya se escucha bien.
Muchas gracias por ayudar.

Responder
avatar
23:49:00 Eliminar

ok amigo, mi nombre es Juan Luis.... que bien que compartas la solución de tu falla, pero hubiese sido buena que expliques que piezas exactamente cambiaste.
saludos.

Responder
avatar
kike
AUTOR
14:08:00 Eliminar

Saludes para el colega Juan. Mi consulta es la siguiente Panasonic SA-AK24 de la nada quedo mute y los voltajes esta perfectos en los ic out audio y la otra es el displa, que casi no se mira y los voltajes estan bien. Esto del display tiene remedio ó ya son las lamparas agotadas? En tu opinion que me puedes sugerir? Gracias y saludes desde costa rica

Responder
avatar
16:20:00 Eliminar

Revisa si hayu componentes dañados en el amplificador de audio, revisa resistencias y diodos como los de este vídeo... pregunta al cliente que sucedió antes que se quede mudo... te dejo un enlace de otro problema en estas maquinas que solucionamos.
http://fallaselectronicas.blogspot.com/2011/03/equipo-panasonic-sa-ak340-error-f61.html

http://fallaselectronicas.blogspot.com/2011/03/equipo-de-sonido-panasonic-presenta_01.html
saludos, espero que te sirvan estos 2 enlaces.

Responder
avatar
12:30:00 Eliminar

El integrado STK470-020A indicado con flecha azul no es un amplificador de audio, ese es el regulador de voltajes del aparato. Por lo demás, muy buena tu explicación. Slds.

Responder
avatar
Luis Flores
AUTOR
12:50:00 Eliminar

hola bro mira tengo un AKX94 y cuando lo enciendo me saleSMPS NG y luego se apaga, despues de un par de dias lo enciendo y prende normalmente sin aparecer el error. esto sucede a menudo. que es lo que tiene me podrias ayudar??

Responder
avatar
23:02:00 Eliminar

por lo general esto aparece cuando la fuente de alimentación tiene un problema, en tu caso puede tratarse de falso contacto o recalentamiento.
SMPS NG = Switch Mode Power Supply Tierra
fuente de alimentación del modo sw
saludos, comenta para seguir.

Responder
avatar
luis
AUTOR
20:10:00 Eliminar

mira bro el kaso es que lo lleve al tecnico y me dijeron que habia q cambiarle el procesador porque no era el adecuADO PARA ESES MODELO, todo iba bien hasta q una mañana me volvio a aprecer el mismo error y se los volvi a llevar y ya son dos meses que lo tienen y hasta ahora no me dan ninguna solucion.
creo q ni ellos saben lo que tiene. ayudame por favor que es lo que tendrian que revisar para yo decirles. estoy desesperado

Responder
avatar
luis
AUTOR
20:12:00 Eliminar

ese error SMPS NG que me sale es grave, tiene alguna solucion?? extraño mi equipo

Responder
avatar
21:38:00 Eliminar

puede tratarse de problema de fuente, es necesario que lo vea un técnico porque si no sabes es poco lo que puedes hacer... no se trata de cambiar un repuesto y ya, tienes que hacer mediciones básicas. Si ese técnico no lo puede solucionar, busca a otro. quizá tenga otro punto de vista.
Yo he solucionado muchos líos parecidos a este con solo configurar el firmware.
saludos.

Responder
avatar
luis
AUTOR
13:04:00 Eliminar

gracias men voy a llevarlo a otro tecnico y luego contarte como me fue. gracias de verdad eres muy bueno en esto

Responder
avatar
17:36:00 Eliminar

Hola luis saludos desde mèxico pidiendote me de una manita con este aparato panasonic SA-DK2 el cual presenta la falla f61 checandolo encontre dos capacitores de la fuente malos los cuales son 567 y 566 que son de 5600mFa 35v bolvi a conectar y saliootraves f61 me di a la tarea de checar todo conforme al diagrama y en el ic 503 me que en el pin 14 una resistencia que esta macada comotal den un valor de 500 pero no aparece en la lista de componentes te pido me ayudes pues ya no se que hacer.

Responder
avatar
17:37:00 Eliminar

Hola luis saludos desde mèxico pidiendote me de una manita con este aparato panasonic SA-DK2 el cual presenta la falla f61 checandolo encontre dos capacitores de la fuente malos los cuales son 567 y 566 que son de 5600mFa 35v bolvi a conectar y saliootraves f61 me di a la tarea de checar todo conforme al diagrama y en el ic 503 me que en el pin 14 una resistencia que esta macada comotal den un valor de 500 pero no aparece en la lista de componentes te pido me ayudes pues ya no se que hacer.

Responder
avatar
11:05:00 Eliminar

Aquí en el blog tengo varios modelos de equipos panasonic con los diferentes modos que presenta esta falla... entra al menú de equipos y revisa cual es mas o menos tu falla.
al desconectar los conectores de la fuente tienes que descargar los condensadores porque sino te puedes cruzar el micro.
saludos

Responder
avatar
10:38:00 Eliminar

Hola otra ves buenos dìas juan luis mira respecto a lo del panasonic sa-dk2 que no prende me vedieron un diagranma que asegun es el del aparato pero checando todo con calma encontre que las resistencias de10ohm no son como vienen marcadas pues en la lista de partes no aparecen como el balor que piden en el diagrama yo me puse a cambiarlas conforme indica el manual que me dieron pues en el si aparece el modelo pero unas partes no son iguales y ahora nesecito saver los balores de dichas resistencias pues yo las cambie como dice el diagrama y son las de las salidas de audio y nesecito el diagrama original para poder poner todo como debe ser te agradeseria mucho me proporcionaras dicho diagrama pues no lo encuentro por en mi pais porque yo las cambie como bienen marcadas en el diagrama y no es asi te pido mil disculpas por mi torpesa o peresa de no checar correctamente todo como dices.

Responder
avatar
23:07:00 Eliminar

Amigo no cuento con este diagrama y por lo general nunca uso un diagrama para reparar un aparato... no tienes porque tienes que estar cambiando valores de componentes de un aparato, no te dejes llevar por un diagrama que no corresponde.
saludos.

Responder
avatar
01:28:00 Eliminar

te vuelvo a repetir no cuento con ese diagrama porque uso muy poco lo diagramas... el error que cometiste es uno de principiante no te preocupes.
Lo malo es que estas practicando con una maquina que realmente a cualquier técnico le rompe el cerebro... te mucho cuidado con ese aparato es muy delicado.
saludos.

Responder
avatar
18:44:00 Eliminar

saludos juan luis; como me acabas de decir que no necesito el diagrama pues me ha servido de mucho uno que baje de internet con el cual sigo las pistas cambie unas resistencias que eran de otro valor y al conectarlo y darpower me salio la palabra good por unos segundos y se apago bolvìendo a salir f61 boy a seguir combiando resistencias de balor unpoco mas altas para saber si a si trabaja, esto es todo lo que pude realizar.

Responder
avatar
00:53:00 Eliminar

Tengo problemas con mi equipo Panasonic Ak 28 quisiera saber de cuantos v o dc son los condensadores y de cuanto es la resistencia


Responder
avatar
henry zagada
AUTOR
18:34:00 Eliminar

Buenas tardes , tengo un dvd Panasonic sa.ht700 y sólo prende y apaga y marca en la pantalla f61

Responder
avatar
19:42:00 Eliminar

este tipo de falla en un DVD Panasonic, está vinculado al exceso de consumo de alguno de sus componente, puede ser el mecanismo que esta duro... es necesario que lo vea un técnico.
saludos.

Responder
avatar
12:02:00 Eliminar

Hola alguien sabe donde encontrar un equipo de sonido de estos

Responder
avatar
12:03:00 Eliminar

Hola alguien sabe donde encontrar un equipo de sonido de estos

Responder
avatar
12:04:00 Eliminar

Hola amigo soy de México df sabes de algún equipo de estos que este a la venta

Responder
avatar
12:04:00 Eliminar

Hola amigo soy de México df sabes de algún equipo de estos que este a la venta

Responder
avatar
10:20:00 Eliminar

Hla tengo un SA-AkX30 se apaga cuando le levanto el volumen q tengo q hacer aparece f61

Responder
avatar

Para realizar un comentario escribe tu nombre y lugar de procedencia.

CONTACTENOS

PARA CUALQUIER SERVICIO TÉCNICO
Celulares:
RPM #999-8077290
Movistar y WhatsApp: 999-807-729
Claro: 986-111-674
USAR EL CORREO ELECTRÓNICO SOLO PARA ENVIAR FOTOS E IMÁGENES... MAS NO, PARA COMENTARIOS.